Home · Speciali · Puppit - Puppy linux in italiano

Puppit - Puppy linux in italiano

Disponibile per il download Puppit
Puppy linux in italiano.

Desktop Puppit

Puppit e' una speciale versione di puppy linux tradotta in italiano sia nel menu' che nella maggior parte delle applicazioni in essa disponibili e programmi aggiuntivi installati.

Si basa su puppy 4.3.1 con kernel 2.6.30.5;

Il browser internet Seamonkey-1.1.8 e' stato eliminato per problemi di sicurezza e sostituito con Firefox-3.6.4 aggiornato con l'ultimo flash player-10.53 , inoltre e' stato aggiunto Opera-10.53 per chi preferisce utilizzare quest'ultimo.

Aggiunto screensaver grafico in aggiunta a quello semplice di X che mostra una X sullo schermo, con la possibilita' di scegliere xlock con gli effetti predefiniti (e' possibile impostare una password per tornare al desktop) o uno slideshow , sequenza di immagini che si possono mettere in una qualsiasi cartella e creare il collegamento a quella di default.

Aggiunto un task manager simile a quello di windows xp, uno script per aggiungere audio all'avvio e chiusura, unrar per scompattare i file compressi rar , script Precord per registrare e riprodurre audio, e molti altri programmi utili.

Ecco la lista completa dei programmi e script aggiunti a Puppit:

Firefox-3.6.4
Flash-10.1.53
Opera-10.53
Skype-2.0.0.72
Wine-1.2
Virtualbox-3.0.6
Dosbox-0.72
Avidemux2-2.5.3
Imagination-2.1
Pigdin-2.4.1
Abiword-2.8.2 (con .docx e presentation)
Xvidcap
Lx-task
Precord
Galculator
Screensaver-1.0
Connessione-samba
Audio-avvio-chiusura
unrar-p7zip-unrpm-undeb-rpm2targz-dir2sfs

Manca Open Office perche' di dimensioni esagerate (quasi 150M), ma puo' essere facilmente aggiunto senza installazione con la versione in formato .sfs da copiare sulla partizione o hd dove verra' salvato il file di salvataggio alla chiusura della sessione.

Manca anche il pacchetto Java , anch'esso di una certa dimensione (circa 35M compresso) che puo' essere aggiunto in formato .sfs (o anche .pet da installare)

Ecco alcune immagini del menu

menu principale Puppit

menu multimedia

menu internet

menu rete

menu impostazioni

menu sistema

menu desktop

Potete scaricare puppy linux in italiano (Puppit) da qui:
(apri il collegamento in una nuova finestra)

http://rapidgator.net/file/30472211/puppit_431.iso.html

MD5SUM: 0e25b57139c67331ff08d71a1bb218b2

Scaricate la patch-1 da qui:

patch-1 per Puppit

Dopo potete masterizzare, oppure aprite la iso da un sistema puppy gia' installato in hd cliccando sopra, quindi copiate i file dentro una cartella e aggiungete il collegamento a Grub (vedi qui); se avete Ubuntu o atri sistemi linux con Grub installato vedete qui

07.07.2010. 01:59

Comments

Franco 14.02.2013. 09:34

Se non trovi il tuo modello di stampante, prova con altri drivers che potrebbero essere compatibili, ad esempio, nel tuo caso, prova con Canon BJC 8200, oppure prova altri finchè trovi quello funzionante.

Daniel 11.02.2013. 07:50

Ho installato puppy e non so come riconoscere la stampante laser Canon L-360.
Sono alle prime armi con linux e non so da dove iniziare.
Grazie

Franco 09.10.2012. 00:40

MD5SUM puppit-525-lite.iso

d5d9bd0c59550410c920d0f637330266

Franco 07.10.2012. 18:56

Puo essere che sia stato cancellato anche il flashplayer, prova a reinstallarlo;
consiglio comunque opera, chromium o chrome come browser, oltre a quello di default seamonkey che funziona sempre.
il risparmio energetico dipende da acpi e se viene rilevato sul pc, a volte è necessario aggiungere all'avvio acpi=force per forzare il caricamento;
amule è compreso nella iso di puppit-525;
i drivers sono compresi nel kernel, ecco perchè le nuove versioni con kernel aggiornato hanno i drivers per le nuove periferiche, per questo consiglio le nuove versioni di puppy con nuovo kernel per nuovi pc o periferiche;
per i drivers stampanti, li trovi con il pacchetto gutenprinter che comunque è aggiornato sempre con le nuove versioni;
è un pò di tempo che non seguo, ora devo caricare nuove iso con nuovi kernel, avevo aggiornato il pacchetto per traduzione in italiano anche per precise puppy, quindi dovrei aggiornare presto, mi ci vogliono un pò di ore.

Apy68 05.10.2012. 20:46

Ho la versione 528, da quando ho installato Firefox non funziona piu nemmeno flash con Opera.
Opera lo utilizzo dal 1999.
Ho provato piu volte a disinstallare firefox ma il problema non l'ho risolto.

Ciao

Franco 05.10.2012. 14:38

Su puppy 4 e derivate non funzionano i nuovi browser chrome e chromium, devi passare alle nuove versioni di puppy;
puoi però usare opera che personalmente preferisco, e tramite blocco contenuti apri le pagine senza pubblicità e flash che rallentano la navigazione: qui sotto trovi il link al file urlfilter.ini da mettere in
/root/.opera

http://www.fanboy.co.nz/adblock/opera/urlfilter.ini

inoltre puoi sostituire il file hosts in /etc (lista indirizzi da bloccare, blocco contenuti) che trovi a uno di questi indirizzi:

http://hosts-file.malwareteks.com/hosts.zip

http://hphosts.gt500.org/hosts.zip

kratos0 05.10.2012. 13:15

Ciao,

1) confermo i problemi di RapidGator, non sono ancora riuscito a scaricare la patch 1 in quanto se aspetto il regular download, poi mi apre una pagina con IlividSetup e non mi si apre nessuna richiesta di download.

2) Altro problema di questa Iso è l'impossibilità di usare Adobe Flash Player 11 (presente in molti siti). Firefox fa veramente fatica ed impalla la Ram quando trova un sito scritto in FP11 mentre Opera si rifuta proprio di aprirlo.

3) La gestione del risparmio energetico e degli screensaver non funziona a dovere. Qualunque impostazione si scelga, lo screensaver parte dopo pochi minuti e se lo si disattiva parte lo stesso oppure si spegne. Cercando su google ho notato che è un bug noto di Puppy 4.3.1.

4) a me Amule non parte, ho chiaramente scaricato il pachetto necessario per il funzionamento dello stesso.

5-6) Infine, non sono riuscito ad installare i drivers nè per la webcam nè per la stampante.

Precedentemente avevo installato l'ultima versione di Puppy e non avevo avuto problemi nel configurare la mia webcam ( Logitech Quickcam Pro5000 ) attraverso il programma guvcview. Solo che tale programma non è disponibile per Puppy 4.x.x . Ho visto che l'alternativa si chiama UVC ma non riesco a far riconoscere la periferica.

Altro problema, non riesco a trovare i file per la stampante ( Canon MP470 ) , i quali dovrebbero essere contenuti all'interno di mp150 sane 0.14.4 .pet, ma il file non riesco a trovarlo da nessuna parte online. Questa prova non l'avevo fatta con l'ulltima release ufficiale di Puppy, ma riesco tranquillamente ad usare la stampante su un'altra macchina che monta Lubuntu, che ovviamente ha un altro wizard.

Col wizard di questo Puppy mi chiede di scaricare "cups-1.6.1-source.tar.bz2" ma è un archivio che non riesco a scompattare in nessun modo. Ammetto la mia ignoranza ma non sono riuscito nè con pupzip nè con xArchive nè con 7zip. Se ci fosse un modo per riuscire ad installare sti benedetti cups tramite terminale per favore ditemelo :)



Spero possiate aiutarmi almeno a risolvere questi due ultimi punti

Grazie anticipatamente

eddy 04.10.2012. 23:44

Ciao a tutti, ho scaricato puppit 525 lite ma non trovo l'md5sum.
sapete dirmi dove trovarlo??
grazie

Apy68 04.10.2012. 21:25

Ciao, ho scaricato chromium ma non funziona, mi da questo errore:

sh-4.1# chromium
[15188:15188:529839326:ERROR:nss_util.cc(421)] NSS_VersionCheck("3.12.3") failed. We depend on NSS >= 3.12.3, and this error is not fatal only because many people have busted NSS setups (for example, using the wrong version of NSPR). Please upgrade to the latest NSS and NSPR, and if you still get this error, contact your distribution maintainer.
/usr/lib/chrome-linux/chrome --user-data-dir=/root/.config/chromium --disk-cache-size=10000000 --media-cache-size=10000000: symbol lookup error: /usr/lib/libnssutil3.so: undefined symbol: PL_ClearArenaPool

franco 22.09.2012. 00:43

Io ho provato più volte i vari links e funzionano, scarico a 100-150 kbytes, hai riprovato dopo 30 minuti se fa lo stesso?
clicco slow, aspetto 30 secondi, inserisco il codice e clicco su download.
Se hai ancora problemi inserisco altri link.

Massimo 15.09.2012. 20:03

Franco, io non riesco proprio a scaricare il tuo puppet, nè quello da questo sito (la 4.3.1), nè la 5.2.5 dal sito puppylinux.it (che penso sia sempre tuo, dato che la grafica è la stessa.
Il server di rapidgator sembra proprio che non funzioni: dopo aver digitato i codici capchca, si impalla e vien fuori un msg che il server non è disponibile. Inoltre, si aprono un sacco di pagine pubblicitarie.
Domanda: potresti caricare i tuoi puppet su un server più affidabile?

kratos0 23.08.2012. 12:22

Grazie Franco, finalmente ho resuscitato il vecchio Pc ( Amd Sempron 2800+ 192MB Ram). Ora mi manca solo l'installazione della patch e la configurazione di Skype per la vidocamera Logitech, dopodichè l'opera "Computer per i genitori" è compiuta :) .

Franco 07.08.2012. 16:32

Ricaricato vecchia versione puppit 431 e patch 1 (non la patch 2).
Aggiornato il link sopra.

Franco 06.08.2012. 21:44

Qs sera ricarico la vecchia versione originale di Puppit 431.

kratos0 06.08.2012. 13:40

Franco, sto aspettando te per resuscitare il pc...Per favore trova sto cd...

<< First < Previous [1 / 8] Next > Last >>

Write a comment

* = required field

:

:

:


4 + 1 =